
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mcduffieprogress.com/content/tncms/live/" />
<meta name="keywords" content="jesus, resurrection, christianity, worship, holy week, torture, gospel, god, holy spirit" />
<meta name="news_keywords" content="jesus, resurrection, christianity, worship, holy week, torture, gospel, god, holy spirit" />
<meta name="description" content="As we approach our celebration of the Risen Christ, let us take time to think about all He has done for us. Let us remember the great love He has" />
<meta name="author" content="Rev. Ella Samuels" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mcduffieprogress.com/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/0c76e4de-b430-11e7-b833-37fb434eaa8a.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Gospel is Good News" />
<meta property="og:description" content="As we approach our celebration of the Risen Christ, let us take time to think about all He has done for us. Let us remember the great love He has" />
<meta property="og:site_name" content="The McDuffie Progress" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/mcduffieprogress/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gentium+Basic:400,400i,700i|Lato:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Rev. Ella Samuels","id":"aa381700-91a0-11eb-a07e-afd80714f632","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":452},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-8154382-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5759,5893,5652", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/ads/impressions.js?_dc=1617372315.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/ads/traffic.js?_dc=1617338116"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/ads/settings.js?_dc=1519932182"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1838857"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1568309620"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1543439577"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1522943194"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1522943183"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1497119"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1522943216"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1588773601"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>The Gospel is Good News | Opinion | mcduffieprogress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0B2675; } .fixed-nav #main-navigation { background-color: #0B2675 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #D9CFAE; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #0B2675; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0B2675; }#site-header-container{ border-bottom: 3px solid #0B2675; }#site-footer{ border-top: 3px solid #0B2675; } .tnt-bg-accent { background-color: #0B2675; } a .tnt-caret-down { color: #0B2675; } .block-title .block-title-inner { border-color: #0B2675; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0B2675; } .form-control:focus { border-bottom-color: #0B2675; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables */ /*These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:rgba(11,38,117,0.7); border-color:rgba(11,38,117,0.7);} .btn-primary:hover, .btn-primary:focus {background-color:rgba(11,38,117,1); border-color:rgba(11,38,117,1);} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:rgba(11,38,117,0.7); border-color:rgba(11,38,117,0.7);} .btn-success:hover, .btn-success:focus {background-color:rgba(11,38,117,1); border-color:rgba(11,38,117,1);} .btn-danger {background-color:#d9534f; border-color:#d9534f;} .btn-danger:hover, .btn-danger:focus {background-color:#c9302c; border-color:#c9302c;} .label-primary {background-color:rgba(11,38,117,1); border-color:rgba(11,38,117,1);} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:rgba(11,38,117,0.7); border-color:rgba(11,38,117,0.7);} .label-danger {background-color:#d9534f; border-color:#d9534f;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:rgba(11,38,117,1);} .panel {border:none; box-shadow:none;} .progress-bar {background-color:rgba(11,38,117,1);} /* Header */ #site-navbar-container {height:90px;} #site-navbar-container.affix {Backface-visibility: hidden;} .navbar-brand img {max-height:70px;} .nav>li>a {padding:35px 7.5px;} .nav>li>a>.caret {display:none;} .navbar-default>li>.dropdown-menu {background-color:rgba(11,38,117,1);} .navbar-default>li>.dropdown-menu * {color:#fff;} #weather-1497109 {margin-top:5px;} #weather-1497109 .dropdown-menu {position:absolute; left:0; width:300px;} #site-search-1497103-dropdown {margin-top:5px;} #site-search-1497103-dropdown .fa-search {color:#000;} #site-search-1497103-dropdown .dropdown-menu {position:absolute; left:0;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus{background-color:rgba(11,38,117,0.7); color:#FFF;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus{background-color:rgba(255,255,255,0.2)!important; color:#fff !important;} /* Body */ .block-title {border:1px solid rgba(0,0,0,0); font-family:"Lato", Arial, sans-serif;} .block-links {font-family:"Lato", Arial, sans-serif;} .asset-masthead h1, .asset-masthead h1 a, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6, .blox-asset h1, .card .card-headline h1, .card .card-headline h2, .card .card-headline h3 {font-family: 'Gentium Basic', serif;} .app-business .card .card-headline h4 {font-family: 'Signika', serif;} .card > .card-container .non-image > .card-body.descript .card-headline h4 { font-family: "Lato", sans-serif; font-weight: bold;} .author .panel-body .card.promo { font-family: "Lato", sans-serif; font-size: 1.2em; } .author .panel-body .card.promo h5.media-kicker { font-size: 1em; text-transform: uppercase; letter-spacing: .1em; margin-bottom: 5px; color:#888; } .author .panel-body .card.promo .media-body h3 { text-transform: uppercase; font-weight: 700; font-size: 2.2em; margin-top:.5em; font-weight:900; } .author .panel-body .card.promo .media-body media-heading { margin-bottom: 5px; } /* flex headline block */ #main-nav_menu .block-title { margin-bottom: 0; } #main-nav_menu .block-title-inner { border: none; } #main-nav_menu .block-title-inner h2 {padding: 0; } #main-nav_menu .block-title-inner h2 a { font-family: Tahoma, Arial, sans-serif; font-size: 1.2em; font-weight: 700; margin: 0; } #main-nav_menu .headline-list.border li a { font-weight: 700;} @media (min-width:992px) and (max-width:1199px) { .nav>li>a {padding:34px 6px; font-size:12px;} } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mcduffieprogress.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The Gospel is Good News | Opinion | mcduffieprogress.com" href="http://www.mcduffieprogress.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mcduffieprogress.com/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
    $("img").bind("contextmenu",function(e){
        return false;
    });
});
</script>

<script async src='https://tag.simpli.fi/sifitag/f3852da0-0250-0137-4aa2-06659b33d47c'></script>

<!-- Added per ticket #709597 -->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-aa381700-91a0-11eb-a07e-afd80714f632  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mcduffieprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Rev.+Ella+Samuels&amp;tncms.asset.id=aa381700-91a0-11eb-a07e-afd80714f632&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=452&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-8154382-7&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mcduffieprogress.com",
  secureDomain: "mcduffieprogress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc12108.add('act', paywallDmpData );_cc12108.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.mcduffieprogress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.mcduffieprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.mcduffieprogress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mcduffieprogress.com%252Fopinion%252Fthe-gospel-is-good-news%252Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.mcduffieprogress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.mcduffieprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5759] = {
    'name':'Print/Web Access',
    'id':'5759',
    'prices':['4900','7500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5759" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print/Web Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Postal Delivery of the McDuffie Progress plus Full access to all components of our website including Online e-Editions.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $49.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5759" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.mcduffieprogress.com/users/admin/service/purchase/?serviceid=5759&referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5759">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5759" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In-State Print/Web Access</td>
                                    <td class="service-rate-cell-price">
                                        $49.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Out-of-state Print/Web Access</td>
                                    <td class="service-rate-cell-price">
                                        $75.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5893] = {
    'name':'Print Subscribers',
    'id':'5893',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5893" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5893" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.mcduffieprogress.com/users/admin/service/purchase/?serviceid=5893&referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5652] = {
    'name':'Web Access',
    'id':'5652',
    'prices':['500','6000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5652" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Web Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Web only (anywhere) $60 annual<br /> Web only (anywhere) $5 one month</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $5.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5652" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.mcduffieprogress.com/users/admin/service/purchase/?serviceid=5652&referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5652">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5652" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Web Only: One Month</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Web Only: One Year</td>
                                    <td class="service-rate-cell-price">
                                        $60.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.mcduffieprogress.com/content/tncms/live/" data-endpoint="https://www.mcduffieprogress.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5759] = {
    'name':'Print/Web Access',
    'id':'5759',
    'prices':['4900','7500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5893] = {
    'name':'Print Subscribers',
    'id':'5893',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5652] = {
    'name':'Web Access',
    'id':'5652',
    'prices':['500','6000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5759);
                
                bloxServiceIDs.push(5893);
                
                bloxServiceIDs.push(5652);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mcduffieprogress.com/tncms/admin/editorial-asset/?edit=aa381700-91a0-11eb-a07e-afd80714f632"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1497108" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1497108" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mcduffieprogress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mcduffieprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mcduffieprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1497108').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mcduffieprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mcduffieprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mcduffieprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1497108').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mcduffieprogress.com/users/logout/" id="user-logout-form-1497108"><input type="hidden" name="referer_url" value="https://www.mcduffieprogress.com/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submit">Submit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19-news">Covid-19 News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MCDUFFIEPROGRESS&amp;publisher_url:mcduffieprogress.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/progress/"  class="nav-link tnt-section-mcduffie-progress">McDuffie Progress</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/dollarsaver/"  class="nav-link tnt-section-dollar-saver">Dollar Saver</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/classicsouth/"  class="nav-link tnt-section-classic-south">Classic South</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.mcduffieprogress.com/site/forms/paybill/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-ad-bill">Pay Ad Bill</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1497104" class="tncms-block hidden-md hidden-lg"><section id="block-1497104" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1497104" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1497104" aria-labelledby="site-search-button-1497104" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1497104-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1497104-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1497104-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1497104').submit();
        return false;
    });

    $('#site-search-1497104').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1497104 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1497104 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1497104-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1851967" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-138251431-14"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138251431-14');
</script></div><div id="tncms-block-1851754" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1497109" class="tncms-block pull-left"><div id="weather-1497109" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30824" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30824"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1497109 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Thomson, GA
                                
                                 <small>(30824)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High around 55F. Winds NNE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Widespread frost likely. Low 31F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 2, 2021 @ 9:48 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30824"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1497103" class="tncms-block pull-left padding-left"><ul id="site-search-1497103-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1497103" aria-labelledby="site-search-button-1497103" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1497103-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1497103-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1497103" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1497103-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1497103').submit();
        return false;
    });

    $('#site-search-1497103').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1497103 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1497103 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1497103-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1497107" class="tncms-block"><div id="user-controls-1497107" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mcduffieprogress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mcduffieprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mcduffieprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1497107').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mcduffieprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mcduffieprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mcduffieprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1497107').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mcduffieprogress.com/users/logout/" id="user-logout-form-1497107"><input type="hidden" name="referer_url" value="https://www.mcduffieprogress.com/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1497105" class="tncms-block"><div class="follow-links-1497105 pull-right">
    
    <section id="block-1497105" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mcduffieprogress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mcduffieprogress.com",
  "sameAs" : ["https://www.facebook.com/mcduffieprogress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1497100" class="tncms-block m"><section id="block-1497100" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=150%2C52 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=200%2C69 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=225%2C78 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=300%2C104 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=400%2C139 400w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=540%2C187 540w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=640%2C222 640w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=750%2C260 750w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=990%2C343 990w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=1035%2C359 1035w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=1200%2C416 1200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=1333%2C462 1333w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png?resize=1476%2C511 1476w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/c0a39b2e-b37b-11e7-8bd8-c7c1f1396b30.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1544"
                height="535"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="/site/rack_locations.html" >Rack Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="/site/privacy.html" >Privacy Policy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit" href="/site/forms" >Submit</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-news" href="/news/community/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covid-19-news" href="/news/covid-19/" >Covid-19 News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national/" >National Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1499258" class="tncms-block"><section id="block-1499258" class="block emphasis-h3 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports tnt-sub-section-national" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-156e9cdd-7561-5345-a168-2bd33a5a3f2b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/sports/national/red-zone-podcast-what-does-barry-alvarezs-retirement-mean-for-wisconsin-athletics/article_156e9cdd-7561-5345-a168-2bd33a5a3f2b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Red Zone podcast: What does Barry Alvarez's retirement mean for Wisconsin athletics?"
                            class="img-responsive lazyload full default"
                            width="297"
                            height="295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/1/56/156e9cdd-7561-5345-a168-2bd33a5a3f2b/606592de4bb6f.preview.jpg?resize=150%2C149 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/1/56/156e9cdd-7561-5345-a168-2bd33a5a3f2b/606592de4bb6f.preview.jpg?resize=200%2C199 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/1/56/156e9cdd-7561-5345-a168-2bd33a5a3f2b/606592de4bb6f.preview.jpg?resize=225%2C223 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/1/56/156e9cdd-7561-5345-a168-2bd33a5a3f2b/606592de4bb6f.preview.jpg?resize=297%2C295 300w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/national" class="tnt-section-tag">National Sports</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/sports/national/red-zone-podcast-what-does-barry-alvarezs-retirement-mean-for-wisconsin-athletics/article_156e9cdd-7561-5345-a168-2bd33a5a3f2b.html" class="tnt-asset-link">
        

        
            Red Zone podcast: What does Barry Alvarez's retirement mean for Wisconsin athletics?</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/national/red-zone-podcast-what-does-barry-alvarezs-retirement-mean-for-wisconsin-athletics/article_156e9cdd-7561-5345-a168-2bd33a5a3f2b.html">
                    <span class="sr-only">Red Zone podcast: What does Barry Alvarez's retirement mean for Wisconsin athletics?</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw calendar">
                <a class="dropdown-toggle nav-link tnt-section-calendar" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/local-events/" >Calendar
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MCDUFFIEPROGRESS&amp;publisher_url:mcduffieprogress.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-local-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam" >In Memoriam</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cards-of-thanks" href="/obituaries/card_of_thanks" >Cards of Thanks</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw announcements">
                <a class="dropdown-toggle nav-link tnt-section-announcements" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/announcements/" >Announcements
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-announcements-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/announcements/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthdays" href="/announcements/birthdays/" >Birthdays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/announcements/births/" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/announcements/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/announcements/weddings/" >Weddings</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-announcements-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/eedition" >e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-eedition-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-mcduffie-progress" href="/eedition/progress/" >McDuffie Progress</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dollar-saver" href="/eedition/dollarsaver/" >Dollar Saver</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classic-south" href="/eedition/classicsouth/" >Classic South</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/special/" >Special Sections</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-eedition-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/classifieds/housing/sale" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-property-for-rent" href="/classifieds/housing/rent" >Property For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars-vehicles" href="/classifieds/vehicle" >Cars & Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale" >Items for Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-auctions-estate-garage-sales" href="/classifieds/sale/sale" >Auctions, Estate & Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personals" href="/classifieds/personals" >Personals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place An Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/forms/subscription_services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li>
                <a href="https://www.mcduffieprogress.com/site/forms/paybill/" class="nav-link tnt-section-pay-ad-bill"  target="_blank" rel="noopener">Pay Ad Bill
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1838857" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1838857" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1496996" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1496997" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-aa381700-91a0-11eb-a07e-afd80714f632" class="asset article-default"  data-url="https://www.mcduffieprogress.com/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="As we approach our celebration of the Risen Christ, let us take time to think about all He has done for us. Let us remember the great love He has for us and the gift of everlasting life He has made accessible to us, in addition to the many other benefits available to us when we receive Him as our Savior. That’s what Holy Week, the week before the resurrection of Jesus, is all about. Holy Week tells us that Jesus’ public ministry culminated with His suffering, death and resurrection. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/0c76e4de-b430-11e7-b833-37fb434eaa8a.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mcduffieprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mcduffieprogress.com/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html" />
    <style>
                .asset-paging .direction {
                    color: #0B2675;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mcduffieprogress.com\/tncms\/search\/mlt\/?origin=aa381700-91a0-11eb-a07e-afd80714f632&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"aa381700-91a0-11eb-a07e-afd80714f632","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-aa381700-91a0-11eb-a07e-afd80714f632" class="asset-paging">
                <div id="paging-prev-aa381700-91a0-11eb-a07e-afd80714f632" class="paging-link prev offset"></div>
                <div id="paging-next-aa381700-91a0-11eb-a07e-afd80714f632" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Gospel is Good News
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Rev. Ella Samuels</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-30T17:41:00-04:00" class="tnt-date asset-date text-muted">
            Mar 30, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-30T17:41:00-04:00" class="tnt-date asset-date text-muted">Mar 30, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-30T17:41:00-04:00">
    <meta itemprop="datePublished" content="2021-03-30T17:41:00-04:00">
    <meta itemprop="dateModified" content="2021-03-30T17:41:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Gospel%20is%20Good%20News&url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mcduffieprogress.com/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mcduffieprogress.com/tncms/asset/editorial/aa381700-91a0-11eb-a07e-afd80714f632" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmcduffieprogress.com%5D%20The%20Gospel%20is%20Good%20News&body=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aa381700-91a0-11eb-a07e-afd80714f632">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Gospel%20is%20Good%20News&url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mcduffieprogress.com/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mcduffieprogress.com/tncms/asset/editorial/aa381700-91a0-11eb-a07e-afd80714f632" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmcduffieprogress.com%5D%20The%20Gospel%20is%20Good%20News&body=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa381700-91a0-11eb-a07e-afd80714f632-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa381700-91a0-11eb-a07e-afd80714f632" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa381700-91a0-11eb-a07e-afd80714f632" class="save-list-aa381700-91a0-11eb-a07e-afd80714f632-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa381700-91a0-11eb-a07e-afd80714f632" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>As we approach our celebration of the Risen Christ, let us take time to think about all He has done for us. Let us remember the great love He has for us and the gift of everlasting life He has made accessible to us, in addition to the many other benefits available to us when we receive Him as our Savior. That’s what Holy Week, the week before the resurrection of Jesus, is all about. Holy Week tells us that Jesus’ public ministry culminated with His suffering, death and resurrection.</p></div><div class="subscriber-preview"><p>Imagine attending a church worship service and never hearing the message of the gospel taught or proclaimed. It can be a little too easy for us to lose sight of who Jesus really is and what He chose to do on our behalf. We're so accustomed to the benefits He brings to our lives that some of us don't give thought, on a regular basis, to what would happen to us had He not loved us so much! What He has done on our behalf is of far greater significance than some of us might realize.</p></div><div class="subscriber-only"><p>Jesus experienced death and resurrection in order to defeat sin’s power in our lives. “For Christ also suffered once for sins, the righteous for the unrighteousness, that He might bring us to God, being put to death in the flesh but made alive in the Spirit” (1Peter 3:18) During His earthly ministry, Jesus suffered and experienced torture, and all other kinds of malice, at the hands of the very people He had lovingly created.</p></div><div class="subscriber-only"><p>God the Son, (Jesus) took on flesh, became a man, and suffered the penalty of death which WE, so rightly, deserved. We were guilty of sinning, and He was righteous. The righteous died for the guilty in order to satisfy the wrath of God against our sin. (The wages of sin is death) Because of His crucifixion, we are blessed with the gift of His righteousness. (“He made Him who knew no sin to be sin on our behalf, so that we might become the righteousness of God in Him.” 2 Corinthians 5:21)</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Jesus rose from the grave by the power of the Holy Spirit. And now, all who trust in Him can look forward to experiencing the Holy Spirit living in us while we live, and resurrection unto eternal life when Jesus returns for the Church. We no longer have to be mastered by sin, Satan, or the fear death.</p></div><div class="subscriber-only"><p>Isn't it amazing to think about all that Jesus has done for us and all He still intends to do? He suffered for us, proclaimed His power over Satan, sin, and death. He reigns and rules with perfect judgement.</p></div><div class="subscriber-only"><p>We don’t follow Christ through a bed of roses, but rather we follow Him on a journey through many trials and tribulations that ended with Him being nailed to a cross in a most shameful manner, paying for our redemption. Years ago, when I first came into ministry, the older ministers told us that we had not preached if we had not reminded the people that Jesus died on the cross for our sins and was resurrected on the 3rd day (morning), and is now sitting on the right hand of God. Since then, I have learned, for myself, that the gospel is the good news that, “Christ bore our sin on the cross. He bore our penalty, turned aside God’s judgment, God’s wrath, from us, and cancelled sin by dying on the cross. He conquered death when He rose from the dead, and now He sits on the right hand of God making intercession for us.” That’s the good news every person needs to hear, believe, and be reminded of often.</p></div><div class="subscriber-only"><p>When we get wrapped up in ourselves or our day-to-day situations, how many of us think of these blessings on a day - to - day basis? But gratefully, the word of God continually brings to our attention the wonderful grace of our Savior and Lord.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Gospel%20is%20Good%20News&url=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mcduffieprogress.com/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mcduffieprogress.com/tncms/asset/editorial/aa381700-91a0-11eb-a07e-afd80714f632" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmcduffieprogress.com%5D%20The%20Gospel%20is%20Good%20News&body=https%3A%2F%2Fwww.mcduffieprogress.com%2Fopinion%2Fthe-gospel-is-good-news%2Farticle_aa381700-91a0-11eb-a07e-afd80714f632.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/the-gospel-is-good-news/article_aa381700-91a0-11eb-a07e-afd80714f632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa381700-91a0-11eb-a07e-afd80714f632"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa381700-91a0-11eb-a07e-afd80714f632-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa381700-91a0-11eb-a07e-afd80714f632" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa381700-91a0-11eb-a07e-afd80714f632" class="save-list-aa381700-91a0-11eb-a07e-afd80714f632-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa381700-91a0-11eb-a07e-afd80714f632" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jesus%22#tncms-source=keyword" class="tag-jesus label label-default" data-tncms-track-dmp='search: jesus'>Jesus</a>
            </li> <li>
                <a href="/search/?k=%22resurrection%22#tncms-source=keyword" class="tag-resurrection label label-default" data-tncms-track-dmp='search: resurrection'>Resurrection</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22holy%20week%22#tncms-source=keyword" class="tag-holy-week label label-default" data-tncms-track-dmp='search: holy-week'>Holy Week</a>
            </li> <li>
                <a href="/search/?k=%22torture%22#tncms-source=keyword" class="tag-torture label label-default" data-tncms-track-dmp='search: torture'>Torture</a>
            </li> <li>
                <a href="/search/?k=%22gospel%22#tncms-source=keyword" class="tag-gospel label label-default" data-tncms-track-dmp='search: gospel'>Gospel</a>
            </li> <li>
                <a href="/search/?k=%22god%22#tncms-source=keyword" class="tag-god label label-default" data-tncms-track-dmp='search: god'>God</a>
            </li> <li>
                <a href="/search/?k=%22holy%20spirit%22#tncms-source=keyword" class="tag-holy-spirit label label-default" data-tncms-track-dmp='search: holy-spirit'>Holy Spirit</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1533993" class="tncms-block"><section id="block-1533993" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1533993 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1533993" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1533993" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1872626" class="tncms-block"><section id="block-1872626" class="block emphasis-h3   " ><div id="evvnt-calendar-1872626"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1872626();"></script></section></div><div id="tncms-block-1497056" class="tncms-block"><section id="block-1497056" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497056 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1497056" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1497056" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1497056" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1497056" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1497056" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/manhunt-near-thomson-bypass-locates-wanted-man/article_16694a8a-8db3-11eb-82ef-07b3aff392ea.html">Manhunt near Thomson Bypass locates wanted man</a></li><li><a href="/news/flying-dawg/article_ed28a7ec-91a4-11eb-a46b-db675e20d98e.html">Flying DAWG</a></li><li><a href="/sports/local-mma-fighter-signs-with-bellator/article_ca23031c-91a1-11eb-a2c1-2fe27ab382f7.html">Local MMA Fighter signs with Bellator</a></li><li><a href="/news/state/nulink-powered-by-wow-internet-restores-services-for-more-than-90-of-newnan-customers/article_465126db-839a-5f4d-84a8-70190b27bb81.html">NuLink, Powered by WOW! Internet, Restores Services for More Than 90% of Newnan Customers</a></li><li><a href="/news/dcs-fbi-task-force-target-gang-activity/article_35bb38e2-91a2-11eb-bb03-5be3d80637de.html">DCS, FBI task force target gang activity</a></li><li><a href="/news/school-s-new-alert-system-sees-first-use/article_e6f2f5ac-91a5-11eb-ba69-ef5be1b1b954.html">School’s new alert system sees first use</a></li><li><a href="/news/state/banks-county-educator-garners-conservation-teacher-of-year-grant/article_4bb85fe6-8c67-5c41-accc-07beb741f9de.html">Banks County educator garners Conservation Teacher of Year grant</a></li><li><a href="/news/state/columbus-resident-pleads-guilty-to-bank-robbery/article_5fecbbc4-d44c-5cc6-9b2e-6919d4c8b655.html">Columbus resident pleads guilty to bank robbery</a></li><li><a href="/sports/ivery-named-freshman-of-the-year/article_e1004764-8c21-11eb-aa3d-c7625bb5dccb.html">Ivery named Freshman of the year</a></li><li><a href="/obituaries/thursday-april-1/article_0b50bf3c-91a7-11eb-8721-db065176acae.html">Thursday, April 1</a></li></ul></div>
        
        
            <div id="images-1497056" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/the-scared-mouse-character-in-drawn-closer/image_399a3f7e-2c0c-52fd-9a0c-179fafba32a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Scared Mouse character in Drawn Closer"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/3/99/399a3f7e-2c0c-52fd-9a0c-179fafba32a1/60634ebc7508a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1497056" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-gasped-when-she-saw-this-painting-behind-georgia-governor/video_102b3353-255e-5190-b8b9-f996e0095847.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman gasped when she saw this painting behind Georgia governor"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/1/02/102b3353-255e-5190-b8b9-f996e0095847/60637ce0b25d4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/1/02/102b3353-255e-5190-b8b9-f996e0095847/60637ce0b25d4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/1/02/102b3353-255e-5190-b8b9-f996e0095847/60637ce0b25d4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/1/02/102b3353-255e-5190-b8b9-f996e0095847/60637ce0b25d4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/1/02/102b3353-255e-5190-b8b9-f996e0095847/60637ce0b25d4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/teachers-racist-remarks-recorded-during-unmuted-zoom-call/video_0ed5b03c-a5f4-5227-9ebc-d1d3d24fc09a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teacher's racist remarks recorded during unmuted Zoom call"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/0/ed/0ed5b03c-a5f4-5227-9ebc-d1d3d24fc09a/606517e5c3361.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/0/ed/0ed5b03c-a5f4-5227-9ebc-d1d3d24fc09a/606517e5c3361.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/0/ed/0ed5b03c-a5f4-5227-9ebc-d1d3d24fc09a/606517e5c3361.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/0/ed/0ed5b03c-a5f4-5227-9ebc-d1d3d24fc09a/606517e5c3361.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/0/ed/0ed5b03c-a5f4-5227-9ebc-d1d3d24fc09a/606517e5c3361.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/proud-boys-leader-claims-he-had-contact-w-fbi-for-yrs/video_8e4f46c3-4de8-5b1f-84c5-cbd829598eec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PROUD BOYS LEADER CLAIMS HE HAD CONTACT W/FBI FOR YRS"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/e4/8e4f46c3-4de8-5b1f-84c5-cbd829598eec/606375b5dc19f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/retired-police-sergeant-describes-phone-call-with-chauvin/video_82136e74-6bdf-5c83-926a-354333c79820.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Retired police sergeant describes phone call with Chauvin"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/21/82136e74-6bdf-5c83-926a-354333c79820/60664298413b6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/21/82136e74-6bdf-5c83-926a-354333c79820/60664298413b6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/21/82136e74-6bdf-5c83-926a-354333c79820/60664298413b6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/21/82136e74-6bdf-5c83-926a-354333c79820/60664298413b6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/8/21/82136e74-6bdf-5c83-926a-354333c79820/60664298413b6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-what-firefighter-says-cops-told-her-when-she-tried-to-help-george-floyd/video_6c9024b7-00c3-5914-a599-10a6cb49a65b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear what firefighter says cops told her when she tried to help George Floyd"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/6/c9/6c9024b7-00c3-5914-a599-10a6cb49a65b/6063b8952aa23.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/6/c9/6c9024b7-00c3-5914-a599-10a6cb49a65b/6063b8952aa23.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/6/c9/6c9024b7-00c3-5914-a599-10a6cb49a65b/6063b8952aa23.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/6/c9/6c9024b7-00c3-5914-a599-10a6cb49a65b/6063b8952aa23.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/6/c9/6c9024b7-00c3-5914-a599-10a6cb49a65b/6063b8952aa23.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/a-fathers-dream-son-family-mourns-man-killed-by-police/video_e14144f1-47cc-5f4b-8235-3d2ce0d28cac.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'A father's dream son': Family mourns man killed by police"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/e/14/e14144f1-47cc-5f4b-8235-3d2ce0d28cac/60611c21a955d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/e/14/e14144f1-47cc-5f4b-8235-3d2ce0d28cac/60611c21a955d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/e/14/e14144f1-47cc-5f4b-8235-3d2ce0d28cac/60611c21a955d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/e/14/e14144f1-47cc-5f4b-8235-3d2ce0d28cac/60611c21a955d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/e/14/e14144f1-47cc-5f4b-8235-3d2ce0d28cac/60611c21a955d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/65-year-old-asian-woman-kicked-while-on-ground-in-graphic-video/video_722a6f2c-6cb8-5724-ae47-64fbfa1611f4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="65-year-old Asian woman kicked while on ground in graphic video"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/7/22/722a6f2c-6cb8-5724-ae47-64fbfa1611f4/606355f762f93.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/7/22/722a6f2c-6cb8-5724-ae47-64fbfa1611f4/606355f762f93.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/7/22/722a6f2c-6cb8-5724-ae47-64fbfa1611f4/606355f762f93.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/7/22/722a6f2c-6cb8-5724-ae47-64fbfa1611f4/606355f762f93.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/7/22/722a6f2c-6cb8-5724-ae47-64fbfa1611f4/606355f762f93.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/former-police-chief-officers-made-situation-worse-when-they-got-there/video_c571f6af-3427-5e7c-ae7e-fbd7da9935fc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former police chief: Officers made situation worse when they got there"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/c/57/c571f6af-3427-5e7c-ae7e-fbd7da9935fc/60651b564c2c2.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/c/57/c571f6af-3427-5e7c-ae7e-fbd7da9935fc/60651b564c2c2.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/c/57/c571f6af-3427-5e7c-ae7e-fbd7da9935fc/60651b564c2c2.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/c/57/c571f6af-3427-5e7c-ae7e-fbd7da9935fc/60651b564c2c2.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/c/57/c571f6af-3427-5e7c-ae7e-fbd7da9935fc/60651b564c2c2.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/c/57/c571f6af-3427-5e7c-ae7e-fbd7da9935fc/60651b564c2c2.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/c/57/c571f6af-3427-5e7c-ae7e-fbd7da9935fc/60651b564c2c2.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/bodycam-footage-shows-police-berating-threatening-5-year-old-boy/video_2ad29f2c-4d1d-59fb-9893-a4c242299bf1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bodycam footage shows police berating, threatening 5-year-old boy"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/2/ad/2ad29f2c-4d1d-59fb-9893-a4c242299bf1/606410d42e696.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/2/ad/2ad29f2c-4d1d-59fb-9893-a4c242299bf1/606410d42e696.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/2/ad/2ad29f2c-4d1d-59fb-9893-a4c242299bf1/606410d42e696.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/2/ad/2ad29f2c-4d1d-59fb-9893-a4c242299bf1/606410d42e696.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/2/ad/2ad29f2c-4d1d-59fb-9893-a4c242299bf1/606410d42e696.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/are-you-outraged-see-don-lemons-reaction-to-lawmakers-arrest/video_e6e2b6a3-56ba-5839-9a18-ee766cda9d42.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Are you outraged?': See Don Lemon's reaction to lawmaker's arrest"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/e/6e/e6e2b6a3-56ba-5839-9a18-ee766cda9d42/605e36fc176fd.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/e/6e/e6e2b6a3-56ba-5839-9a18-ee766cda9d42/605e36fc176fd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/e/6e/e6e2b6a3-56ba-5839-9a18-ee766cda9d42/605e36fc176fd.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/e/6e/e6e2b6a3-56ba-5839-9a18-ee766cda9d42/605e36fc176fd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/editorial/e/6e/e6e2b6a3-56ba-5839-9a18-ee766cda9d42/605e36fc176fd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1497056" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1497119" class="tncms-block"><section id="block-1497119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497119 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.mcduffieprogress.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1497067" class="tncms-block"><section id="block-1497067" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1497067 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The McDuffie Progress welcomes letters from community members. The writer must sign the letters, and there will be either personal contact or emails sent out before publishing to confirm that the name given is valid. If a letter has more than two people represented in the writing, there will be a main author credited with a byline for the supporters, but all must sign the letter before publishing with verifications. All letters must contain the name of the author’s town of residence. The letters must be 500 words or less, and can be edited for grammar and potentially libelous content if necessary by the staff. Because of space, not all letter</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1499058" class="tncms-block"><section id="block-1499058" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1499058 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1499058" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c9ff9a14-3182-5411-b60d-9ac692e7f56f" class="clearfix card business enhanced  has-image" data-bizid="c9ff9a14-3182-5411-b60d-9ac692e7f56f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/local_services/funeral_services_cemeteries/beggs-funeral-home/business_3921997793.html" >
                    <div class="media-preview-c9ff9a14-3182-5411-b60d-9ac692e7f56f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Beggs Funeral Home"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/c/9f/c9ff9a14-3182-5411-b60d-9ac692e7f56f/5aa2f14ab7dd3.preview-300.jpg?resize=150%2C109 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/c/9f/c9ff9a14-3182-5411-b60d-9ac692e7f56f/5aa2f14ab7dd3.preview-300.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/c/9f/c9ff9a14-3182-5411-b60d-9ac692e7f56f/5aa2f14ab7dd3.preview-300.jpg?resize=225%2C164 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/c/9f/c9ff9a14-3182-5411-b60d-9ac692e7f56f/5aa2f14ab7dd3.preview-300.jpg?resize=300%2C218 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/local_services/funeral_services_cemeteries/beggs-funeral-home/business_3921997793.html" class="tnt-asset-link">
        

        
            Beggs Funeral Home</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//799%20Cobbham%20Rd%2BThomson%2BGA%2B30824">
                                        799 Cobbham Rd, Thomson, GA 30824
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:706-595-4100">
                                    
                                    706-595-4100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Beggs Funeral Home's website" href="http://beggsfuneralhome.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4b3210df-24b9-5fa5-92db-568e80909f20" class="clearfix card business enhanced  has-image" data-bizid="4b3210df-24b9-5fa5-92db-568e80909f20">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/local_services/funeral_services_cemeteries/curtis-funeral-home/business_3921997794.html" >
                    <div class="media-preview-4b3210df-24b9-5fa5-92db-568e80909f20 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Curtis Funeral Home"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/4/b3/4b3210df-24b9-5fa5-92db-568e80909f20/5aa2fae9e7440.preview-300.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/4/b3/4b3210df-24b9-5fa5-92db-568e80909f20/5aa2fae9e7440.preview-300.png?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/4/b3/4b3210df-24b9-5fa5-92db-568e80909f20/5aa2fae9e7440.preview-300.png?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/4/b3/4b3210df-24b9-5fa5-92db-568e80909f20/5aa2fae9e7440.preview-300.png?resize=300%2C168 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/local_services/funeral_services_cemeteries/curtis-funeral-home/business_3921997794.html" class="tnt-asset-link">
        

        
            Curtis Funeral Home</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//218%20W%20Hall%20St%2BThomson%2BGA%2B30824">
                                        218 W Hall St, Thomson, GA 30824
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:706-595-3695">
                                    
                                    706-595-3695
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Curtis Funeral Home's website" href="http://curtisfuneralhome.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-57225682-2b17-51dd-ac8c-b030f1c5993c" class="clearfix card business enhanced  has-image" data-bizid="57225682-2b17-51dd-ac8c-b030f1c5993c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/local_services/funeral_services_cemeteries/d-t-brown-memorial-mortuary/business_3921997796.html" >
                    <div class="media-preview-57225682-2b17-51dd-ac8c-b030f1c5993c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="D.T. Brown Memorial Mortuary"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="69"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/5/72/57225682-2b17-51dd-ac8c-b030f1c5993c/5aa30016b2450.preview-300.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/5/72/57225682-2b17-51dd-ac8c-b030f1c5993c/5aa30016b2450.preview-300.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/5/72/57225682-2b17-51dd-ac8c-b030f1c5993c/5aa30016b2450.preview-300.png?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/5/72/57225682-2b17-51dd-ac8c-b030f1c5993c/5aa30016b2450.preview-300.png?resize=300%2C69 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/local_services/funeral_services_cemeteries/d-t-brown-memorial-mortuary/business_3921997796.html" class="tnt-asset-link">
        

        
            D.T. Brown Memorial Mortuary</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//810%20Martin%20Luther%20King%20St%2BThomson%2BGA%2B30824">
                                        810 Martin Luther King St, Thomson, GA 30824
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:706-597-1976">
                                    
                                    706-597-1976
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="D.T. Brown Memorial Mortuary's website" href="http://www.dtbrownmemfh.com/listings" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fc8cbdab-cab5-5607-9907-53825586080c" class="clearfix card business enhanced  has-image" data-bizid="fc8cbdab-cab5-5607-9907-53825586080c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/local_services/funeral_services_cemeteries/thomson-funeral-system/business_3921997795.html" >
                    <div class="media-preview-fc8cbdab-cab5-5607-9907-53825586080c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thomson Funeral System"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="206"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/f/c8/fc8cbdab-cab5-5607-9907-53825586080c/5aa2fb363cdec.preview-300.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/f/c8/fc8cbdab-cab5-5607-9907-53825586080c/5aa2fb363cdec.preview-300.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/f/c8/fc8cbdab-cab5-5607-9907-53825586080c/5aa2fb363cdec.preview-300.jpg?resize=225%2C155 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/assets/v3/business/f/c8/fc8cbdab-cab5-5607-9907-53825586080c/5aa2fb363cdec.preview-300.jpg?resize=300%2C206 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/local_services/funeral_services_cemeteries/thomson-funeral-system/business_3921997795.html" class="tnt-asset-link">
        

        
            Thomson Funeral System</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//505%20Gordon%20St%2BThomson%2BGA%2B30824">
                                        505 Gordon St, Thomson, GA 30824
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:706-595-3110">
                                    
                                    706-595-3110
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Thomson Funeral System's website" href="http://thomsonfuneralsystem.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 4 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1499058 = $('#block-1499058 .owl-carousel');

                

                card_carousel_1499058.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1499058 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1499058.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1499058 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1499058.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1499058.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1499058.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1499058);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1497093" class="tncms-block"></div><div id="tncms-block-1497035" class="tncms-block"></div><div id="tncms-block-1497040" class="tncms-block"><section id="block-1497040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497040 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.mcduffieprogress.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1496998" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1496999" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1497096" class="tncms-block"><section id="block-1497096" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497096 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1497047" class="tncms-block"><section id="block-1497047" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1497047 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MCDUFFIEPROGRESS&amp;publisher_url:mcduffieprogress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1497101" class="tncms-block padding-bottom"><section id="block-1497101" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=150%2C52 150w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=200%2C69 200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=225%2C78 225w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=300%2C104 300w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=400%2C139 400w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=540%2C187 540w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=640%2C222 640w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=750%2C260 750w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=990%2C343 990w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=1035%2C359 1035w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=1200%2C416 1200w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=1333%2C462 1333w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png?resize=1476%2C511 1476w, https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/content/tncms/custom/image/75741568-b383-11e7-bd56-6fb9e72adeed.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1544"
                height="535"
                alt=""></a></div></section></div><div id="tncms-block-1535525" class="tncms-block"><section id="block-1535525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1535525 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mcduffieprogress.com</strong><br>
    PO Box 1090<br>
    Thomson, GA 30824
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 706-595-1601<br>
        <strong>Email:</strong> <a href="mailto:bookkeeping@mcduffieprogress.com">bookkeeping@mcduffieprogress.com</a><br>
    
</address></section></div><div id="tncms-block-1497106" class="tncms-block padding-bottom"><div class="follow-links-1497106 default">
    
    <section id="block-1497106" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mcduffieprogress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mcduffieprogress.com",
  "sameAs" : ["https://www.facebook.com/mcduffieprogress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1497051" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1497051"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">mcduffieprogress.com</a>, PO Box 1090 Thomson, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mcduffieprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("aa381700-91a0-11eb-a07e-afd80714f632")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872626() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "mcduffieprogress.com",
            discovery: {
                element: "#evvnt-calendar-1872626",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "McDuffie Progress",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12108.add('act', mailListData);_cc12108.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mcduffieprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>